file ForecField 3 Not Auto Turning On

  • fast1fred's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 5
    • Thank you received: 1
  • arrow_drop_downMore arrow_drop_upLess
fast1fred Posted 3 months 2 weeks ago
#27878
I have a ForceField 3 connected to a set of Vanatoo Transparent Zeros using an LFE cable. It's for my computer desktop setup.

When I turn on the PC and start playing anything with audio, the sub does not turn on. I have to physically remove the LFE cable and re-insert it for it to turn on.

Is there a way to keep the sub on all the time, i.e. disable the auto shut-off?

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2988
    • Thank you received: 3318
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 3 months 2 weeks ago
#27884

fast1fred wrote: I have a ForceField 3 connected to a set of Vanatoo Transparent Zeros using an LFE cable. It's for my computer desktop setup.

When I turn on the PC and start playing anything with audio, the sub does not turn on. I have to physically remove the LFE cable and re-insert it for it to turn on.

Is there a way to keep the sub on all the time, i.e. disable the auto shut-off?


Hello,

There is no way to keep the sub on all the time using the LFE input. If there is no LFE signal it will turn off. However, you could wire the FF3 with the speaker in/out connectors and as long as something is playing through them it should stay on.

Please Log in or Create an account to join the conversation.

  • fast1fred's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 5
    • Thank you received: 1
  • arrow_drop_downMore arrow_drop_upLess
fast1fred Posted 3 months 2 weeks ago
#27887
Thanks for responding. It looks like my typical volume is too low for the FF3 to detect the LFE signal. What I do is just turn up the volume a little bit and then the FF3 turns on.
The following user(s) said Thank You: Moderator

Please Log in or Create an account to join the conversation.

  • fast1fred's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 5
    • Thank you received: 1
  • arrow_drop_downMore arrow_drop_upLess
fast1fred Posted 3 months 1 week ago
#28011

Moderator wrote: Hello,

There is no way to keep the sub on all the time using the LFE input. If there is no LFE signal it will turn off. However, you could wire the FF3 with the speaker in/out connectors and as long as something is playing through them it should stay on.


Okay, turning up the volume to force the FF3 on is starting to become a bother. I have to do it several times a day. I want to continue to use the LFE In on the sub, and am thinking about what you said, about using the speaker in/out connectors to something else - to force it always on. Do you have any suggestions?

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2988
    • Thank you received: 3318
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 3 months 1 week ago
#28013
I'm not sure what level your computer outputs, so I do not know what the cause is. We didn't anticipate it being used with computer sound so perhaps there's a level difference that doesn't let the sub stay on all the time. We could try swapping the amp but that might not change this. Can you turn up the output on the computer and turn down the volume on the sub to see if that helps?

Please Log in or Create an account to join the conversation.

  • fast1fred's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 5
    • Thank you received: 1
  • arrow_drop_downMore arrow_drop_upLess
fast1fred Posted 3 months 4 days ago
#28031

Moderator wrote: Can you turn up the output on the computer and turn down the volume on the sub to see if that helps?


I already have the computer output level set to 100% and it doesn't help. Are there any other wiring "tricks" I could do to keep sending a signal to the sub to keep it on?

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support ForceField Subs ForecField 3 Not Auto Turning On