file FF 5 Problem

  • michael's Avatar Offline school
  • New Member
  • New Member
    • Posts: 7
    • Thank you received: 3
  • arrow_drop_downMore arrow_drop_upLess
michael Posted 1 month 3 weeks ago
#31181
When I power up my FF5 the light comes on solid and never goes out. This is without any audio source attached. Any idea what's wrong?

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3231
    • Thank you received: 3404
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 1 month 3 weeks ago
#31189
Hi Michael, Ultimately, the amplifier in this subwoofer could be defective. It's also possible the amplifier in this subwoofer is picking up some kind of signal or interference that’s causing the amplifier’s on/off circuit to stay in the “on” mode.

(While I have you, it’s not harmful for the amplifier in the ForceField 5 to stay “on” and “idle”. This will not reduce the longevity of the subwoofer's built-in amplifier. As long as there aren’t any bad sounds heard from the subwoofer, it’s okay for the subwoofer to stay “on” and idle.)

There are some common things to look for that could cause interference that would keep the amplifier in this subwoofer turned “on” or prevent it from going into the standby mode.

First, would be a wi-fi router. Wi-fi routers are powerful wireless devices that can create interference for the amplifiers built into the ForceField subwoofers. If there’s a wi-fi router nearby, try (temporarily) unplugging the router from the AC outlet to see if the subwoofer goes into its standby mode (in 45 minutes or so). If we determine a router is the problem, I’d recommend moving the router further away from the subwoofer.

Next, if you haven't already tried, I'd ask you to try disconnecting all of the inputs to the subwoofer (speaker wires and LFE subwoofer cable) to see if the subwoofer goes into its standby mode. Last, you could try a different AC outlet. If the ground is bad on this AC outlet, this can cause some interference. If you need more information, please reach out to the GoldenEar customer service group - This email address is being protected from spambots. You need JavaScript enabled to view it. or 1-949-800-1805 (M-F 9-5:30 Eastern Time).

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support ForceField Subs FF 5 Problem