file Additional Outboard Sub - integration?

  • DEP's Avatar Offline school
  • Junior Member
  • Junior Member
    • Posts: 22
    • Thank you received: 0
  • arrow_drop_downMore arrow_drop_upLess
DEP Posted 8 years 5 months ago
Last edit: 8 years 5 months ago by DEP. info_outline
#1842
I'd be interested to hear how folks that are using an outboard sub in addition to their triton 2 (or 3's) have them set up.

I've been playing around with adding my older Velodyne SPL 12 with my Triton 2's.

What I have found thus far is for music, I really enjoy the Triton's by themselves. For movies, I like some extra rumble that the velodyne brings in.

I've had the best movie results with running the tritons as "small" but crossing over at 45hz or so. Then the sub is crossed at 120 (so it can pick up the LFE for the 60c and Aon 2's). For movies I'm pretty close to where I want things.

My Triton's are set up with speaker level inputs of course.

But, then switching back to music... it doesn't sound quite like I want it, Obviously, I can go in and switch my speaker set-up going from movies to music (by going back to large speakers with no sub), but that's a pain.

Running "double bass" for music in 2 channel mode leads to all sorts of muddiness and boominess.

So, I realize there is no right answer on this, simply looking for how others have set this up to get some ideas on what has worked for others.

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3130
    • Thank you received: 3381
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 8 years 5 months ago
#1844
Best solution is added as an LFE-only sub - takes LFE load off Tritons for movies, inactive for music. Nothing required other than a change to sub "Yes" in the bass manager.

Please Log in or Create an account to join the conversation.

  • anthem's Avatar Offline
  • Platinum Member
  • Platinum Member
    • Posts: 4509
    • Thank you received: 8921
    • Karma: 7
  • arrow_drop_downMore arrow_drop_upLess
anthem Posted 8 years 5 months ago
Last edit: 8 years 5 months ago by Moderator. info_outline
#1845
I'm running two outboard subs. Speaker cable to Tritons, LFE to outboard subs. Crossovers for all speakers, except Tritons is set at 120. Tritons are set to none.

This setup seems to give better intelligibly, especially in the center channel.

For two channel music I love the Tritons all by themselves.

Dep: What speakers have you been lusting after for the past fifteen years?
D-Sonic m3a-600m Mono > Decware Zen Torii mk4 > McIntosh MC152 > Primaluna ProLogue Premium Preamp > Cambridge Audio Azur 840C > Decware ZLC > Triton Reference > Isoacoustics Gaia 2 > Clarity Precision Speaker Cables > Anticable & Shunyata Venom PC's

Every great performance deserves an Audience!

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3130
    • Thank you received: 3381
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 8 years 5 months ago
Last edit: 8 years 5 months ago by Moderator. info_outline
#1846
That's the correct setup, just as I indicated in my reply (I thought).

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support Triton Series Additional Outboard Sub - integration?