file Subwoofer / Audyssey help

  • Hymie's Avatar Offline school
  • New Member
  • New Member
    • Posts: 1
    • Thank you received: 0
  • arrow_drop_downMore arrow_drop_upLess
Hymie Posted 9 years 6 months ago
#322
Just purchased Triton 2s hooked up to Integra DTR 50.2. When I run Audyssey, it says to first lower the sub output to 75db. Even turning the sub volume to the minimum on the Tritons, the level is still about 81db with our without connecting the LFE. Will this affect the calibration because it doesn not seem like I am getting enough bass response?

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3065
    • Thank you received: 3352
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 9 years 6 months ago
#323
I am not an expert on the Audyssey system, but it sounds to me like you may have a setup issue. The speaker settings should indicate subwoofer=None, I'm presuming by the message from the calibration system that it is referring to an outboard subwoofer, which I also presume you do not have. Make sure the Tritons are set to full range, no crossover, and subwoofer to "None" or "No". Set the Tritons' sub volume at 9-10 o'clock and run the calibration program. If you still have problems, please consult with your dealer and/or Integra for further help.

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back