file Hissing sound from subwoofer in Triton 2

  • incidentflux's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 16
    • Thank you received: 15
  • arrow_drop_downMore arrow_drop_upLess
incidentflux Posted 5 years 5 months ago
#6264
I also hear an occasional short hiss (around two seconds), more like a digital screeching noise, from my Triton Three, left speaker. But in both cases I wasn't playing anything, the Yamaha RX-A840 AVR was also in standby.

Need to figure out how to recreate this freaky sound. :/
Realtek ALC1150, Audigy 2 ZS, Yamaha RX-A840, GoldenEar Triton Three (LR), Aiwa SX-N999 (FLR Presence), GoldenEar SuperSat 50C | QED, Bandridge, Real Cables | Samsung 5+ 60" Plasma | Creative Inspire T7700 | Beyerdynamic DT 770 Pro 80 Ohms, Shure SE 215 | Sound Blaster Roar, ExoBT
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • WayneWilmeth's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 4581
    • Thank you received: 7021
    • Karma: 15
  • arrow_drop_downMore arrow_drop_upLess
WayneWilmeth Posted 5 years 5 months ago
#6268
Be Careful, that would be a snake!!!!

Happy New Year,
God Bless,
Wayne
God bless the child that's got his own.
Attachments:
The following user(s) said Thank You: anthem

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2988
    • Thank you received: 3318
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 5 years 5 months ago
#6269
Can be caused by interference from another device in proximity, might want to swap left and right speakers and see if the ocassional noise follows the speaker or stays in the same place. If it moves, and you wish to resolve, just contact your dealer wit the serial number and the problem description and they can get service parts and arrange to service the hissing speaker.
The following user(s) said Thank You: WayneWilmeth, incidentflux

Please Log in or Create an account to join the conversation.

  • incidentflux's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 16
    • Thank you received: 15
  • arrow_drop_downMore arrow_drop_upLess
incidentflux Posted 5 years 5 months ago
Last edit: 5 years 5 months ago by incidentflux. info_outline
#6274
I just heard it again, weird thing is, the AVR was on standby. Will try the swap.

I'm using this extension cord for my hifi gear. All on the same strip, Plasma, AVR, Triton Threes, Sat receiver.

Powermatic - PE6G
www.micro7.com/products/consumer-applications/electronic/pe6g/
Realtek ALC1150, Audigy 2 ZS, Yamaha RX-A840, GoldenEar Triton Three (LR), Aiwa SX-N999 (FLR Presence), GoldenEar SuperSat 50C | QED, Bandridge, Real Cables | Samsung 5+ 60" Plasma | Creative Inspire T7700 | Beyerdynamic DT 770 Pro 80 Ohms, Shure SE 215 | Sound Blaster Roar, ExoBT
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • incidentflux's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 16
    • Thank you received: 15
  • arrow_drop_downMore arrow_drop_upLess
incidentflux Posted 5 years 4 months ago
Last edit: 5 years 4 months ago by incidentflux. info_outline
#6477
Good news, it's not coming from my new Triton Three speakers.

Bad news, it's coming from one of my external Seagate 4TB USB drives. I think its about to fail.
Realtek ALC1150, Audigy 2 ZS, Yamaha RX-A840, GoldenEar Triton Three (LR), Aiwa SX-N999 (FLR Presence), GoldenEar SuperSat 50C | QED, Bandridge, Real Cables | Samsung 5+ 60" Plasma | Creative Inspire T7700 | Beyerdynamic DT 770 Pro 80 Ohms, Shure SE 215 | Sound Blaster Roar, ExoBT
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • incidentflux's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 16
    • Thank you received: 15
  • arrow_drop_downMore arrow_drop_upLess
incidentflux Posted 6 months 1 week ago
#27397
This time, the hissing is real, goes away after a power unplug-replug. Even when AVR is turned off. The UAE dealer I bought from, DG Plus doesn't carry Golden Ear products anymore but are willing to support if parts are provided.
Realtek ALC1150, Audigy 2 ZS, Yamaha RX-A840, GoldenEar Triton Three (LR), Aiwa SX-N999 (FLR Presence), GoldenEar SuperSat 50C | QED, Bandridge, Real Cables | Samsung 5+ 60" Plasma | Creative Inspire T7700 | Beyerdynamic DT 770 Pro 80 Ohms, Shure SE 215 | Sound Blaster Roar, ExoBT

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Advanced Topics Problems and Solutions Hissing sound from subwoofer in Triton 2