file high pitched ringing coming from Triton Ones

  • Michael McGrath's Avatar Offline school
  • New Member
  • New Member
    • Posts: 15
    • Thank you received: 24
  • arrow_drop_downMore arrow_drop_upLess
Michael McGrath Posted 5 years 4 months ago
#14384
for a few days i've been trying to find this annoying ringing sound i hear in my room. I've finally identified it as the new triton one towers. Its coming from about halfway up the speaker. When i unplug the power it goes away(after the blue light turns off). When I plug them back in it comes back after the boot up sequence and I send a sound to the speaker.

I've tried different power cables and wall sockets, even running them through a monster 500 power cleaner thing.

Any ideas what this could be caused by?
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • T Cobe's Avatar Offline
  • Platinum Member
  • Platinum Member
    • Posts: 2301
    • Thank you received: 4381
    • Karma: 5
  • arrow_drop_downMore arrow_drop_upLess
T Cobe Posted 5 years 4 months ago
#14390
Michael,

I'm sorry to hat you're having issues with your new T1s. I'd give GET a call directly. Their customer support is second to none. The one time I called with a question, Mr. Sandy Gross himself called me back at 8:30 PM EST on a week night! While you may certainly be inconvenienced a bit, you are in great hands with GET.

If you want to test things at home, I'd move the T1s to another circuit on your breaker panel and see if the issue persists. There could be a polarity issue or some DC offset? What happens if you repeat the reset process with no speaker wires connected? Hard to say for sure but tech support should have you on the right path quickly. Let us know what you find out.

Cheers,

T Cobe
Speakers: Triton One L/R, SCXL, Aon 3 Surr/Back, HTR-7000 Height
Pre/Pro/AVR: Anthem AVM 60, Emotiva XSP-1
Amps: Emotiva XPA-5(2), Emotiva XPA-1L (2)
Sources: Oppo BDP-103D, Emotiva ERC-3, PS4, Pioneer PLX-1000 w/Ortofon 2M Bronze
Display: Epson 6030 UB, Elite Screens 110" Sable

Please Log in or Create an account to join the conversation.

  • GDHAL's Avatar Offline
  • Platinum Member
  • Platinum Member
    • Posts: 516
    • Thank you received: 802
    • Karma: 1
  • arrow_drop_downMore arrow_drop_upLess
GDHAL Posted 5 years 4 months ago
#14396
T Cobe is absolutely right in that you should contact GET support. They are rather helpful and responsive. My opinion is that if it's one particular speaker you can try swapping channels, power cable, power source etc. and that may be indicative of an honest problem with speaker itself. If the same issue (ringing sound) is coming from both speakers I'd be rather surprised to find that they both would be defective.
Golden Ear Triton Reference (pair), Musical Fidelity M6si, Schiit Yggdrasil-B, Oppo UDP-205, Emotiva ERC-3, LG OLED65C9PUA, Salamander Synergy Triple Unit SL20, Audeze LCD-X
halr.x10.mx/TritonReference.htm ; halr.x10.mx/other.html ; halr.x10.mx/AV.jpg
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • Michael McGrath's Avatar Offline school
  • New Member
  • New Member
    • Posts: 15
    • Thank you received: 24
  • arrow_drop_downMore arrow_drop_upLess
Michael McGrath Posted 5 years 4 months ago
#14399
I left them a message and emailed so I'm sure i'll hear back soon.

A better description of what I'm experiencing...

The moment sound is sent to the speakers the pitch starts, I also hear a whitenoise like a small fan blowing. If i remove the speaker cable and the LFE cable the sound persists. It only goes away when I remove the power. If i plug the power back in the pitch doesnt' start until a sound is sent to the speakers. If I leave the speakers without a signal and they got into powersave mode the sound is gone but returns the moment a signal is sent to them.

I agree its bizarre that its both speakers. Its extremely distracting though.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • T Cobe's Avatar Offline
  • Platinum Member
  • Platinum Member
    • Posts: 2301
    • Thank you received: 4381
    • Karma: 5
  • arrow_drop_downMore arrow_drop_upLess
T Cobe Posted 5 years 4 months ago
#14400
Michael,

GDHAL makes a great point. If it's coming from both speakers and it doesn't sound like a single in issue, I would suspect a wiring problem with the circuit you have your T1s plugged into. It definitely sounds like a ground loop problem to me. Please let us know what you find out.

Cheers,

T Cobe
Speakers: Triton One L/R, SCXL, Aon 3 Surr/Back, HTR-7000 Height
Pre/Pro/AVR: Anthem AVM 60, Emotiva XSP-1
Amps: Emotiva XPA-5(2), Emotiva XPA-1L (2)
Sources: Oppo BDP-103D, Emotiva ERC-3, PS4, Pioneer PLX-1000 w/Ortofon 2M Bronze
Display: Epson 6030 UB, Elite Screens 110" Sable

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3115
    • Thank you received: 3374
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 5 years 4 months ago
#14402
Yep, T Cobe is on the right path. Chances of it being both speakers is very close to zero. Since its not related to the input signal, it has to be either powerline noise or local interference. Interference is almost always caused by close proximity to something producing the problem, wifi routers are the most common culprit (or other wifi device in close proximity), followed by cordless phones and microwave ovens. If none of these, it is most likely on the powerline and some filtering or isolation may be necessary.

Keep in mind that if you place your ear to the powered section of the speaker while it is on you will hear a slight noise from the 1600 watt/three active driver bass section. This should not be audible from any reasonable listening distance.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Advanced Topics Problems and Solutions high pitched ringing coming from Triton Ones