exclamation-circle Triton One Subwoofer Output Level Mismatch

  • Neo's Avatar Offline school
  • New Member
  • New Member
    • Posts: 10
    • Thank you received: 6
  • arrow_drop_downMore arrow_drop_upLess
Neo Posted 4 years 10 months ago
#16284
GDHAL, I misunderstood your previous response... glad I didn't physically swap the speakers... :laugh:

I had swapped the LFE cables and tested it and still was the same speaker with the low level.
I didn't swap the speaker cables because the Midrange & Highs are at the same level and imaging is spot on.

The dealer was here to verify the setup and was able to isolate the issue to the right speaker.
Took serial numbers down and is confident the issue will be resolved quickly.
Considering I've only had this for about 24hrs... the support has been exceptional.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 3118
    • Thank you received: 3377
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 4 years 10 months ago
Last edit: 2 years 6 months ago by Moderator. info_outline
#16285
I think you are under a misunderstanding here, all the bass other than LFE comes through the speaker wires if your system is configured properly. You need to swap speaker wires to confirm, not just LFE cable - if the dealer hasn't done that already.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • Neo's Avatar Offline school
  • New Member
  • New Member
    • Posts: 10
    • Thank you received: 6
  • arrow_drop_downMore arrow_drop_upLess
Neo Posted 4 years 10 months ago
#16286
Will try swapping speaker wires to confirm as soon as I can.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • Neo's Avatar Offline school
  • New Member
  • New Member
    • Posts: 10
    • Thank you received: 6
  • arrow_drop_downMore arrow_drop_upLess
Neo Posted 4 years 10 months ago
#16290
So I got a Marantz SR6011 hooked everything up, this time without using LFE and just the speaker wires.
With the dials set between "min" & "max" on both the Left & Right speaker.
The Left side has deep bass, Right side is flat.

One observation was on the right speaker, there was very little change in bass from "min" to "middle"
From "middle" to "max" there was significant bass output - but still a lot less than the Left speaker.

Probability of 2 receivers with a right output problem would be extremely rare, but I swapped the wires from the speaker,
reversing Left & Right... and the issue is the same. Original Right speaker has little to no bass output the the "middle" dial setting.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

  • GDHAL's Avatar Offline
  • Platinum Member
  • Platinum Member
    • Posts: 519
    • Thank you received: 802
    • Karma: 1
  • arrow_drop_downMore arrow_drop_upLess
GDHAL Posted 4 years 10 months ago
#16291
In this case Neo it is very unfortunate one of your speakers has a problem.

On the other hand, it is very fortunate you purchased a GET product because their customer service is outstanding and they will certainly take care of your issue.

Contact them and find out This email address is being protected from spambots. You need JavaScript enabled to view it. (www.goldenear.com/support/serviceandsupport)
Golden Ear Triton Reference (pair), Musical Fidelity M6si, Schiit Yggdrasil-B, Oppo UDP-205, Emotiva ERC-3, LG OLED65C9PUA, Salamander Synergy Triple Unit SL20, Audeze LCD-X
halr.x10.mx/TritonReference.htm ; halr.x10.mx/other.html ; halr.x10.mx/AV.jpg
The following user(s) said Thank You: T Cobe, Neo

Please Log in or Create an account to join the conversation.

  • Neo's Avatar Offline school
  • New Member
  • New Member
    • Posts: 10
    • Thank you received: 6
  • arrow_drop_downMore arrow_drop_upLess
Neo Posted 4 years 10 months ago
#16292
The dealer has been in touch with GET and promised a quick resolution.
The following user(s) said Thank You: T Cobe

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Advanced Topics Problems and Solutions Triton One Subwoofer Output Level Mismatch