file Triton Two Subwoofer Output Level Mismatch

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2750
    • Thank you received: 3165
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 3 months 3 weeks ago
Last edit: 3 months 3 weeks ago by Moderator. info_outline
#26336
olymbos, contact This email address is being protected from spambots. You need JavaScript enabled to view it. with a description of the problem, the unit's serial number, and why you can't take it to your dealer. If you are the original purchaser, send your receipt as well so it can be handled as a warranty claim.

We typically like a dealer to troubleshoot as there are always other possibilities. In this case, certainly seems like an electronics issue, but, make sure both active woofers in the front bottom section are working so that can be eliminated as a cause.

Please Log in or Create an account to join the conversation.

  • olymbos's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 10
    • Thank you received: 0
  • arrow_drop_downMore arrow_drop_upLess
olymbos Posted 3 months 3 weeks ago
#26340
I'm the original owner and i call my dealer today and i describe the problem. He told me that will contact Goldenear support and they will inform me.I send him the serial number and the receipt also.
How i realize if all woofers at the bottom is active?
The only thing i can do is to put the dial on the back to max then i hear that it's sound almost the same with my other speaker.
I try different calibration with my receiver and is always the same result.
They sound amazing with this setup, but it's not normal. Maybe after time past more problems will appear.
Can you suggest me a way to realize that all 3 subwoorers work?
Thank you for your support.

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2750
    • Thank you received: 3165
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 3 months 3 weeks ago
Last edit: 3 months 3 weeks ago by Moderator. info_outline
#26342

olymbos wrote: How i realize if all woofers at the bottom is active? Can you suggest me a way to realize that all 3 subwoofers work?

Generally we would ask the dealer to confirm this, either by sending signal (preferably upper bass range tones) and verifying sound is coming out of both drivers. This can be difficult and may require removing the grille assembly to put your ear into the center of each woofer. If this is not possible it is OK as the problem is likely to be rectified with the replacement electronics. If not, then further troubleshooting will be needed.

Please Log in or Create an account to join the conversation.

  • Neo's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 10
    • Thank you received: 6
  • arrow_drop_downMore arrow_drop_upLess
Neo Posted 3 months 3 weeks ago
Last edit: 3 months 3 weeks ago by Moderator. info_outline
#26343
I believe the electronics are warrantied for 3yrs with the Driver/Cabinet covered for 5yrs.
You should get in touch with GoldEar Customer Service and explain your situation as soon as you can.

Since you can hear bass (music) coming from both speakers, your drivers work.
So likely it's the amplifier, being that it's a Level/Volume issue.

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2750
    • Thank you received: 3165
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 3 months 3 weeks ago
Last edit: 3 months 3 weeks ago by Moderator. info_outline
#26346

Neo wrote: I believe the electronics are warrantied for 3yrs with the Driver/Cabinet covered for 5yrs. You should get in touch with GoldEar Customer Service and explain your situation as soon as you can.

GoldenEar provides warranty support to the original purchaser regardless of product's age - at least we do for now.

Please Log in or Create an account to join the conversation.

  • olymbos's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 10
    • Thank you received: 0
  • arrow_drop_downMore arrow_drop_upLess
olymbos Posted 3 months 3 weeks ago
Last edit: 3 months 3 weeks ago by Moderator. info_outline
#26351
It is a Triton 2 that i bought at 2014 - I hear bass from the speakers especially on the right one when i dial the back level from 9 clock t 1 clock my house is shaking. Yesterday evening i did a measurement with the test tone in my receiver to equal the levels with an spl sound meter so the new results is my left speaker is dial at max, in my receiver level +10.Right speaker dial at 7 clock, receiver -2. After that the sound it was equal and better. But i feel that i need little more than that and i can't because the left speaker is at max. So i'm sure is something with the electronics. I wait for my dealer to call me back.Because he sent an email to GoldenEar support..
Thank you all for your help.

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Advanced Topics Problems and Solutions Triton Two Subwoofer Output Level Mismatch