file new tt/cartridge bass feedback solution request

  • RS1506's Avatar Offline school
  • Senior Boarder
  • Senior Boarder
    • Posts: 59
    • Thank you received: 107
  • arrow_drop_downMore arrow_drop_upLess
RS1506 Posted 2 weeks 3 days ago
Last edit: 2 weeks 3 days ago by RS1506. info_outline
#26797
Hello Moderator,

My preamp is an Avid Pulsus, and I do not know if it has a high Pass filter. The C3 worked flawlessly, never hinting at any bass feedback. And I would guess a filter of any type would inhibit some of the dynamics, so I would not want to use one if I could avoid it. An equipment move would be the better choice, IMHO, to preserve the amazing sound this combo is providing to date, sans bass.

Good news though! Mat at VPI responded to the forum post I submitted last night and he says he has a fix for it, which he will send out to me asap. No additional expense. No need to move my reference system. Man, I hope he's right. Moving my two systems and home work station would be a real PIA. :pinch:

thanks all for your input. I'll let you know what the fix is, and if it really does work.
best
gus
The following user(s) said Thank You: Moderator

Please Log in or Create an account to join the conversation.

  • RS1506's Avatar Offline school
  • Senior Boarder
  • Senior Boarder
    • Posts: 59
    • Thank you received: 107
  • arrow_drop_downMore arrow_drop_upLess
RS1506 Posted 1 week 3 days ago
#26813
Hello All,
Well after some miscommunications due to a newbie at VPI, the "fix" is on the way in the form of some sort of isolation pads, as well as new tonearm lift mechanisms to resolve issues with those.
Unfortunately, Mat (VPI prez) has backed off a bit on his promise that the free fix will resolve it, to "if" it fixes it. I give him kudo's for acting promptly once my dealer rep contacted him with her concerns and recommendation on how to resolve the myriad issues I'm having with my near new (demo) Avenger reference.

The fix, in this case, for the feedback, is isolaton pads I am to put under the 3 avenger feet. I am hopeful, but not optimistic this will resolve the issue. I am quite sure the bass is leaving the subwoofer of the T1's and entering the SS zephyr cart. the close proximity of cart to t1 was not an issue with my Classic 3. I have resigned myself to the fact that I will probably have to move my system in the room.

My question to the forum members. Is there an optimum distance the T1's should be from each other and the PLP? I now have a 9' triangle. I believe I can expand that to 12' with about 4' between the right T1 and tt/cart location. Any suggestions would be appreciated as the isolation pads arrive today. If the fail to eliminate the feedback (nothing less is acceptable) I will begin disassembling moving the gear, vacuuming and shampooing the rug (14 years since the carpet was installed) a reassembling the system in what I believe is the best of two possible locations.

Any input would re: optimal PLP to speaker triangle dimensions would be appreciated.
happy listening!
gus

Please Log in or Create an account to join the conversation.

  • rjohn79395's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 1871
    • Thank you received: 3864
    • Karma: 2
  • arrow_drop_downMore arrow_drop_upLess
rjohn79395 Posted 1 week 3 days ago
Last edit: 1 week 3 days ago by rjohn79395. info_outline
#26814

RS1506 wrote:
My question to the forum members. Is there an optimum distance the T1's should be from each other and the PLP? I now have a 9' triangle. I believe I can expand that to 12' with about 4' between the right T1 and tt/cart location. Any suggestions would be appreciated as the isolation pads arrive today. If the fail to eliminate the feedback (nothing less is acceptable) I will begin disassembling moving the gear, vacuuming and shampooing the rug (14 years since the carpet was installed) a reassembling the system in what I believe is the best of two possible locations.

Any input would re: optimal PLP to speaker triangle dimensions would be appreciated.
happy listening!
gus


Hi, Gus

I think most of us with Triton towers end up playing around with speaker/PLP distances and speaker angles over time. Every room is some different. I recommend trying a wider spacing of your speakers in any case. It doesn't HAVE to be an equilateral triangle. Sometimes wider on the speakers is better, can improve imaging. And if that also gets your tt/cart further away from the right T1, that can't hurt either.

I hope your isolation pads fix the problem, but trying wider speaker spacing may give SQ benefits beyond playing a role in fixing your bass feedback issue also. It sure would be a lot easier than a room rearrangement.

Good luck!

Rick
5.4.4 HT speakers: T Ref fronts/LFE 1, SuperCenter Ref, T1 surrounds/LFE 2, HTR 7000 top fronts, Invisa 525 top rears
Zone 2 speakers; 2 Invisa 525's
AVR: Marantz SR 7010
Amps: AT525NC 5 channel, Parasound 275 v.2 stereo
Cable/TiVo, OPPO BDP 105D, SONOS Connect
47" Panasonic 3D smart tv
The following user(s) said Thank You: Moderator, charliehatch

Please Log in or Create an account to join the conversation.

  • charliehatch's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 403
    • Thank you received: 718
  • arrow_drop_downMore arrow_drop_upLess
charliehatch Posted 1 week 2 days ago
#26818
Gus,

I agree completely with Rick. There's nothing sacred about particular placement solutions, and who knows? You might end up with better sound after moving the speakers a bit.

Good luck, and I hope the isolators work for you.

Charlie
2.0 System: Passport SSD USB > Oppo 105D digital out > Blue Jeans 1694A Digital Coax > DSPeaker Anti-Mode X4 DAC/Pre > Audience Au24 SX RCA interconnects > Bel Canto e.One Ref600M monoblocks > Audience Au24 SX banana speaker cables > Triton References
The following user(s) said Thank You: Moderator, rjohn79395

Please Log in or Create an account to join the conversation.

  • RS1506's Avatar Offline school
  • Senior Boarder
  • Senior Boarder
    • Posts: 59
    • Thank you received: 107
  • arrow_drop_downMore arrow_drop_upLess
RS1506 Posted 1 week 2 days ago
Last edit: 1 week 2 days ago by RS1506. info_outline
#26821
Thank you for your input Rick and Charlie,

the pucks made no difference, so on to the move. Carpet will be cleaned and shampooed before placement.
I will place the amp, avenger and phono preamp on the rack for initial testing. I will update here as other t1 owners may find the results helpful.

I found out from my rep at the dealer that she has two other Triton 1 owners having problems with speaker/cart feedback, but with different turntables. A clear audio model and a Dr. Fiekert model. Don't know which one.. However, both tt's are using Soundsmith carts. She will be reaching out to VPI and Soundsmith to determine a fix. Until then she suggested the same as you... move the system to allow more space between speakers and tt/cart.

btw: I tried to attach current and proposed (2) floorplans but I don't believe it worked. I converted the pdf via screen capture to make them jpeg's but I don't believe they attached properly. Input appreciated. I see this message after attempting the attachments:
Could not move file into /var/www/goldenear.com/media/kunena/attachments/12154/currentsetup.jpg.
Suggestions appreciated.

gus
The following user(s) said Thank You: rjohn79395, charliehatch

Please Log in or Create an account to join the conversation.

  • charliehatch's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 403
    • Thank you received: 718
  • arrow_drop_downMore arrow_drop_upLess
charliehatch Posted 1 week 1 day ago
#26827
Gus, I believe there is a maximum allowed file size. You might try downsizing them and try again.
2.0 System: Passport SSD USB > Oppo 105D digital out > Blue Jeans 1694A Digital Coax > DSPeaker Anti-Mode X4 DAC/Pre > Audience Au24 SX RCA interconnects > Bel Canto e.One Ref600M monoblocks > Audience Au24 SX banana speaker cables > Triton References

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Advanced Topics Problems and Solutions new tt/cartridge bass feedback solution request