file Anthem AVM60 and GE TOnes

  • chazman's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 15
    • Thank you received: 18
  • arrow_drop_downMore arrow_drop_upLess
chazman Posted 1 year 2 months ago
#24992
Greetings. I am wondering if anyone is using the Anthem AVM60 and the GE TOnes? I am interested in your configuration of the "Bass Management" section of the AVM60 configuration screens. Thanks! Chazman.
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • WayneWilmeth's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 4581
    • Thank you received: 7020
    • Karma: 15
  • arrow_drop_downMore arrow_drop_upLess
WayneWilmeth Posted 1 year 2 months ago
#24998
Hey Chazman, I don't have the Anthem, sorry.
Have the TOnes though.
Did you run the ARC? How does that sound?
Then tweak the dials for bass settings on the back of the TOnes.
In case of doubt, set it however the music sounds best to YOU.
Enjoy, happy listening.
God Bless,
Wayne
God bless the child that's got his own.

Please Log in or Create an account to join the conversation.

  • chazman's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 15
    • Thank you received: 18
  • arrow_drop_downMore arrow_drop_upLess
chazman Posted 1 year 2 months ago
#24999
Wayne, I did run ARC and I use it for the multi-channel applications. I need to re-run it with the new GE Ones (previously run with my ML SL3s). However, when I turn off the crossover for the main speakers in the Anthem, my bass impact drops significant. I guess I will continue to explore the settings to find something that I like. Thanks, Chuck!
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • WayneWilmeth's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 4581
    • Thank you received: 7020
    • Karma: 15
  • arrow_drop_downMore arrow_drop_upLess
WayneWilmeth Posted 1 year 2 months ago
#25000
Well Chuck,
I don't have the Anthem, but I have the TOnes and have hooked up the LFE wired connections for my movies.
For two channel music, as well as movies, I crossover the bass at 40 hz and hand it off to my large sub.
Doubt this helps, but that is what I do.
Hope you find a setup you like.
Happy listening,
God Bless,
Wayne
God bless the child that's got his own.

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Offline
  • Moderator
  • Moderator
    • Posts: 2842
    • Thank you received: 3216
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 1 year 2 months ago
#25004
What other speakers are in your system? Give us that info and we can give you a more complete answer. Basic stuff is on the website and in Sandy's Setup Tips document on our support menu:

1) Triton One L/R Mains set to Large/NO Crossover
2) Subwoofer set to None unless running LFE cables to Triton Ones or an Outboard subwoofer
3) If you use ARC Room Correction, limit the max frequency to no more than 500 Hz
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

  • imahawki's Avatar Offline
  • Gold Boarder
  • Gold Boarder
    • Posts: 278
    • Thank you received: 578
    • Karma: 1
  • arrow_drop_downMore arrow_drop_upLess
imahawki Posted 1 year 2 months ago
#25031
The following user(s) said Thank You: WayneWilmeth

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support Triton Series Triton Towers Anthem AVM60 and GE TOnes