file Anthem AVM60 and GE TOnes

  • Moderator's Avatar Away
  • Moderator
  • Moderator
    • Posts: 2994
    • Thank you received: 3323
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 1 year 9 months ago
#25037
imahawki - please check your profile email address, your emails from the forum are all bouncing back as undeliverable...

Please Log in or Create an account to join the conversation.

  • nevets77's Avatar Offline
  • Senior Boarder
  • Senior Boarder
    • Posts: 44
    • Thank you received: 41
  • arrow_drop_downMore arrow_drop_upLess
nevets77 Posted 1 year 4 months ago
#26127
Hey Chazman, I'm a new owner of the Anthem AVM 60 and triton ones and I'm wondering about your final settings. The odd part ( for any who may not know ) is that Anthem doesn't have large and small speaker choices . You select a crossover for each speaker as well as subwoofer Y/N. This makes is confusing compared to any other pre/pro I've used in the past as well as trying to follow Sandy's tips.
At the moment I'm using a bypass crossover setting for the T-ones, sub-yes, 80Hz for the ref ctr, 60 Hz for my surround T5's, 80Hz for the atmos invisa 650's, and 80Hz to my sub as well as LFE cables to the T-ones. I've yet to run ARC simply because I only have a Mac and the newer ARC software will be available in April. I'm not sure if these are the best choices so I'm curious what you and others have tried and settled on. thanks, steve
Triton ones , triton 5, ref center, invista 650's , JBL 18" sub, Anthem AVM 60 , Emotiva XPA-5 ,Parasound 2205 , Adcom 555 , clark synthesis tactile transducer,
JVC dla x55r , Oppo 103

Please Log in or Create an account to join the conversation.

  • chazman's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 15
    • Thank you received: 18
  • arrow_drop_downMore arrow_drop_upLess
chazman Posted 1 year 4 months ago
#26129
Hey Steve, right now I have my T-Ones with a crossover at 80 and subwoofer at 80. My XXL, MPXs and 7000s are all set at 80. When I turned off the crossover on the T-Ones, I lost a lot of bass. So, I went back to 80. I have tried the subwoofer set up to 120, but I found it didn’t suit my taste. I just finished a rewiring project, so I may make some changes this weekend. I’ll let you know if I make any additional discoveries. Best, Chazman
The following user(s) said Thank You: nevets77

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Away
  • Moderator
  • Moderator
    • Posts: 2994
    • Thank you received: 3323
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 1 year 4 months ago
#26130
First off, you own the speakers, set them up however you want.

That said, there is zero chance you will get the best performance from the Triton Ones using a crossover and the LFE input. Zero. The Triton Ones should be set to no crossover (check the Full Range/No Crossover box next to Fronts in the ARC speaker setup menu). In this configuration, sub-out signals are LFE only (if subwoofer is set to Yes) and the subwoofer crossover should be set to 120Hz to not lose any of the LFE information.

Please Log in or Create an account to join the conversation.

  • chazman's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 15
    • Thank you received: 18
  • arrow_drop_downMore arrow_drop_upLess
chazman Posted 1 year 4 months ago
#26133
Thank you for the recommendation. I updated the settings in the Anthem and I will re-run ARC software this weekend. I will provide an update next week on my findings. Thanks again! Chazman

Please Log in or Create an account to join the conversation.

  • Moderator's Avatar Away
  • Moderator
  • Moderator
    • Posts: 2994
    • Thank you received: 3323
    • Karma: 19
  • arrow_drop_downMore arrow_drop_upLess
Moderator Posted 1 year 4 months ago
#26145
Great, hope you are happy with the results.

There is a thread in this forum on suggested settings and methods for using ARC for best results, might want to poke through that first.

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support Triton Series Triton Towers Anthem AVM60 and GE TOnes