question-circle Triton 1 r and Refernce questions

  • Mikey272's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 6
    • Thank you received: 3
  • arrow_drop_downMore arrow_drop_upLess
Mikey272 Posted 1 month 3 weeks ago
Last edit: 1 month 3 weeks ago by Mikey272. info_outline
#27095
My bad, I got caught up in the excitement and forgot they would be in the other box. These things are beauties MAN!

Please Log in or Create an account to join the conversation.

  • GDHAL's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 463
    • Thank you received: 770
    • Karma: 1
  • arrow_drop_downMore arrow_drop_upLess
GDHAL Posted 1 month 3 weeks ago
Last edit: 1 month 3 weeks ago by GDHAL. info_outline
#27096

Mikey272 wrote: I received my triton 1 r's today, ended up with those, Very happy to have them. There were only 4 spikes and 4 small disscs in bag placed inside the directions. Should there not be 8? Or am I missing something here. Please advise.


There are 4 spikes and disks per speaker. That is in addition to the 4 rubber feet pre-installed.
Golden Ear Triton Reference (pair), Musical Fidelity M6si, Schiit Yggdrasil, Oppo UDP-205, Emotiva ERC-3, Samsung UN65KS9800, Salamander Synergy Triple Unit SL20, Audeze LCD-X
halr.x10.mx/TritonReference.htm ; halr.x10.mx/other.html ; halr.x10.mx/AV.jpg
The following user(s) said Thank You: Mikey272

Please Log in or Create an account to join the conversation.

  • Mikey272's Avatar Offline school
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 6
    • Thank you received: 3
  • arrow_drop_downMore arrow_drop_upLess
Mikey272 Posted 1 month 2 weeks ago
#27108
Hello friends, I'm in the process of breaking in my triton 1 r speakers. I'm playing them at a low to mid volume with a speaker burin in cd that makes all kinds of funky sounds. The right speakers blue light is on when playing this disc. The left speakers blue light does not turn on, From what I can gather the speaker is working just not showing of the blue light during play. Is this typical? Is there a reset of some sort I can do to get both blue lights on when speakers are in use. When I plugged in the speaker that does not shine blue when playing, it did go through the 25 or so on off sequence when first attached. Can anyone offer me any insight here? A huge thank you to anyone who can help.
Kind regards,
Mikey dee.

Please Log in or Create an account to join the conversation.

  • Timecop's Avatar Offline
  • Gold Boarder
  • Gold Boarder
    • Posts: 189
    • Thank you received: 266
  • arrow_drop_downMore arrow_drop_upLess
Timecop Posted 1 month 2 weeks ago
#27109
Are you getting bass from the speaker without the light? That can indicate amp failure.
Triton Two front L/R
SuperSat 50c center
Triton Seven surround L/R
SuperSat 50 surround rear L/R
AVR Marantz sr6005
Amp Marantz mm7025
DAC Fostex HP-A8C
Velodyne optimum 10” sealed, back left corner
Velodyne 8” sealed, front right corner
The following user(s) said Thank You: Mikey272

Please Log in or Create an account to join the conversation.

  • charliehatch's Avatar Offline
  • Platinum Boarder
  • Platinum Boarder
    • Posts: 426
    • Thank you received: 734
  • arrow_drop_downMore arrow_drop_upLess
charliehatch Posted 1 month 2 weeks ago
#27110
Mikey,

Could be the speaker, could be a lot of other things. If the light flashed when you plugged it in, that kind of implies the problem is upstream.

Some things to think about and try:

Make sure all your interconnects and speaker cables are connected in the correct locations.

Switch the speaker cables at the amplifier (shut down the system first!), and see what you hear. Does the left speaker's blue light come on? If it does, then the problem could be the amp or something else farther upstream. You can do cable switching upstream to locate the problem.

Is your test CD two channel? (Can't see why it wouldn't be, but you never know.)

Charlie
2.0 System: Passport SSD USB > Auralic Aries G2> USB > DSPeaker Anti-Mode X4 DAC/Pre > Core Power Diamond XLR interconnects > Bel Canto e.One Ref600M monoblocks > Core Power Diamond banana speaker cables > Triton References
The following user(s) said Thank You: Mikey272

Please Log in or Create an account to join the conversation.

  • spence's Avatar Offline
  • Fresh Boarder
  • Fresh Boarder
    • Posts: 6
    • Thank you received: 10
  • arrow_drop_downMore arrow_drop_upLess
spence Posted 1 month 2 weeks ago
#27111
I would add one more thing to check: is there electrical power at the outlet the "non-functioning" speaker is plugged into?
The following user(s) said Thank You: Mikey272

Please Log in or Create an account to join the conversation.

Moderators: Moderator
menu
close
Menu
person_outline
arrow_back
You are here: Home Forum Support Triton Series Triton Towers Triton 1 r and Refernce questions